CCNA1 v7 ITN Practice Final Exam Answers
CCNA1 v7 ITN Practice Final Exam Answers

CCNA1 v7 ITN | Practice Final Exam Answers

CCNA1 v7 Practice Final Exam Answers
5

Summary

Check answers here: CCNA1 v7 ITN Practice Final Exam Answers. CCNA 200-301 Passed correct 100% !!

This exam will cover material from Practice Final Exam of the CCNA1 – Introduction to Networks v7.0 (ITN) curriculum. This exam will be scored using the Weighted Model where each MCSA (Multiple-Choice Single-Answer) is worth two points and each MCMA (Multiple-Choice Multiple-Answer) is worth one point for each correct option. Other tasks types such as fill-in-the-blank, drag and drop (matching) and Packet Tracer items may be included in this exam. For Packet Tracer tasks, you must have the latest version of Packet Tracer installed on your machine.

This exam will cover material from Practice Final of the CCNA1 – Introduction to Networks v7.0 (ITN) curriculum.

This exam will be scored using the Weighted Model where each MCSA (Multiple-Choice Single-Answer) is worth two points and each MCMA (Multiple-Choice Multiple-Answer) is worth one point for each correct option. If more options are selected than required, the student will receive a score of zero.

CCNA1 v7 Practice Final Exam Answers

0%

Which two statements describe the characteristics of fiber-optic cabling? (Choose two.)

Please select 2 correct answers

Correct! Wrong!

Fiber-optic cabling is primarily used for high-traffic backbone cabling and does not conduct electricity. Multimode fiber uses LEDs for signaling and single-mode fiber uses laser technology. FIber-optic cabling carries signals from only one device to another.

Which is the compressed format of the IPv6 address fe80:0000:0000:0000:0220:0b3f:f0e0:0029?

Correct! Wrong!

What is a user trying to determine when issuing a ping 10.1.1.1 command on a PC?

Correct! Wrong!

The ping destination command can be used to test connectivity.

A client packet is received by a server. The packet has a destination port number of 22. What service is the client requesting?

Correct! Wrong!

To which TCP port group does the port 414 belong?

Correct! Wrong!

There are different types of TCP and UDP port numbers:Well-known ports – numbers 0 to 1023
Registered ports – numbers 1024 to 49151
Dynamic or private ports – numbers 49152 to 65535

Although CSMA/CD is still a feature of Ethernet, why is it no longer necessary?

Correct! Wrong!

The use of Layer 2 switches operating in full-duplex mode eliminates collisions, thereby eliminating the need for CSMA/CD.

What service is provided by POP3?

Correct! Wrong!

A router boots and enters setup mode. What is the reason for this?

Correct! Wrong!

If a router cannot locate the startup-config file in NVRAM, it will enter setup mode to allow the configuration to be entered from the console device.

Which command is used to manually query a DNS server to resolve a specific host name?

Correct! Wrong!

The nslookup command was created to allow a user to manually query a DNS server to resolve a given host name. The ipconfig /displaydns command only displays previously resolved DNS entries. The tracert command was created to examine the path that packets take as they cross a network and can resolve a hostname by automatically querying a DNS server. The net command is used to manage network computers, servers, printers, and network drives.

Only employees connected to IPv6 interfaces are having difficulty connecting to remote networks. The analyst wants to verify that IPv6 routing has been enabled. What is the best command to use to accomplish the task?

Correct! Wrong!

Which destination address is used in an ARP request frame?

Correct! Wrong!

The purpose of an ARP request is to find the MAC address of the destination host on an Ethernet LAN. The ARP process sends a Layer 2 broadcast to all devices on the Ethernet LAN. The frame contains the IP address of the destination and the broadcast MAC address, FFFF.FFFF.FFFF. The host with the IP address that matches the IP address in the ARP request will reply with a unicast frame that includes the MAC address of the host. Thus the original sending host will obtain the destination IP and MAC address pair to continue the encapsulation process for data transmission.

Given network 172.18.109.0, which subnet mask would be used if 6 host bits were available?

Correct! Wrong!

With an IPv4 network, the subnet mask is determined by the hosts bits that are required:
11 host bits required – 255.255.248.0
10 host bits required – 255.255.252.0
9 host bits required – 255.255.254.0
8 host bits required – 255.255.255.0
7 host bits required – 255.255.255.128
6 host bits required – 255.255.255.192
5 host bits required – 255.255.255.224
4 host bits required – 255.255.255.240
3 host bits required – 255.255.255.248
2 host bits required – 255.255.255.252

What is a characteristic of a switch virtual interface (SVI)?​

Correct! Wrong!

Cisco IOS switches have physical ports for devices to connect to, but also have one or more switch virtual interfaces (SVIs). These are virtual interfaces, because there is no physical hardware on the device associated with them, rather they are created in software. The virtual interface provides a means to remotely manage a switch over a network that is using IP. Each switch comes with one SVI appearing in the default configuration “out-of-the-box.” The default SVI is interface VLAN1. The no shutdown command needs to be issued to activate this interface.​

What happens when a switch receives a frame and the calculated CRC value is different than the value that is in the FCS field?

Correct! Wrong!

Which statement describes network security?

Correct! Wrong!

Why is NAT not needed in IPv6?​

Correct! Wrong!

The large number of public IPv6 addresses eliminates the need for NAT. Sites from the largest enterprises to single households can get public IPv6 network addresses. This avoids some of the NAT-induced application problems that are experienced by applications that require end-to-end connectivity.

What characteristic describes spyware?

Correct! Wrong!

Which two commands could be used to check if DNS name resolution is working properly on a Windows PC? (Choose two.)

Please select 2 correct answers

Correct! Wrong!

The ping command tests the connection between two hosts. When ping uses a host domain name to test the connection, the resolver on the PC will first perform the name resolution to query the DNS server for the IP address of the host. If the ping command is unable to resolve the domain name to an IP address, an error will result.
Nslookup is a tool for testing and troubleshooting DNS servers.

The employees and residents of Ciscoville cannot access the Internet or any remote web-based services. IT workers quickly determine that the city firewall is being flooded with so much traffic that a breakdown of connectivity to the Internet is occurring. Which type of attack is being launched at Ciscoville?

Correct! Wrong!

A DoS (denial of service) attack prevents authorized users from using one or more computing resources.

Two students are working on a network design project. One student is doing the drawing, while the other student is writing the proposal. The drawing is finished and the student wants to share the folder that contains the drawing so that the other student can access the file and copy it to a USB drive. Which networking model is being used?

Correct! Wrong!

In a peer-to-peer (P2P) networking model, data is exchanged between two network devices without the use of a dedicated server. ​​

Which two OSI model layers have the same functionality as two layers of the TCP/IP model? (Choose two.)

Please select 2 correct answers

Correct! Wrong!

The OSI transport layer is functionally equivalent to the TCP/IP transport layer, and the OSI network layer is equivalent to the TCP/IP internet layer. The OSI data link and physical layers together are equivalent to the TCP/IP network access layer. The OSI session layer (with the presentation layer) is included within the TCP/IP application layer.

Which statement describes the characteristics of packet-filtering and stateful firewalls as they relate to the OSI model?

Correct! Wrong!

Packet filtering firewalls can always filter Layer 3 content and sometimes TCP and UDP-based content. Stateful firewalls monitor connections and thus have to be able to support up to the session layer of the OSI model.

Which term describes a field in the IPv4 packet header that contains a unicast, multicast, or broadcast address?

Correct! Wrong!

Floor(config)# interface gi0/1
Floor(config-if)# description Connects to the Registrar LAN
Floor(config-if)# ip address 192.168.235.234 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface gi0/0
Floor(config-if)# description Connects to the Manager LAN
Floor(config-if)# ip address 192.168.234.114 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/0
Floor(config-if)# description Connects to the ISP
Floor(config-if)# ip address 10.234.235.254 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/1
Floor(config-if)# description Connects to the Head Office WAN
Floor(config-if)# ip address 203.0.113.3 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# end

Refer to the exhibit. A network administrator is connecting a new host to the Registrar LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

Correct! Wrong!

What type of address is 198.133.219.162?

Correct! Wrong!

Network information:
* local router LAN interface: 172.19.29.254 / fe80:65ab:dcc1::10
* local router WAN interface: 198.133.219.33 / 2001:db8:FACE:39::10
* remote server: 192.135.250.103
What task might a user be trying to accomplish by using the ping 2001:db8:FACE:39::10 command?

Correct! Wrong!

Which two devices would be described as intermediary devices? (Choose two.)

Please select 2 correct answers

Correct! Wrong!

What are two ways to protect a computer from malware? (Choose two.)

Please select 2 correct answers

Correct! Wrong!

At a minimum, a computer should use antivirus software and have all software up to date to defend against malware.

Which PDU is processed when a host computer is de-encapsulating a message at the transport layer of the TCP/IP model?

Correct! Wrong!

At the transport layer, a host computer will de-encapsulate a segment to reassemble data to an acceptable format by the application layer protocol of the TCP/IP model.

A network administrator is issuing the login block-for 180 attempts 2 within 30 command on a router. Which threat is the network administrator trying to prevent?

Correct! Wrong!

The login block-for 180 attempts 2 within 30 command will cause the device to block authentication after 2 unsuccessful attempts within 30 seconds for a duration of 180 seconds. A device inspecting the traffic on a link has nothing to do with the router. The router configuration cannot prevent unauthorized access to the equipment room. A worm would not attempt to access the router to propagate to another part of the network.

A small advertising company has a web server that provides critical business service. The company connects to the Internet through a leased line service to an ISP. Which approach best provides cost effective redundancy for the Internet connection?

Correct! Wrong!

With a separate DSL connection to another ISP, the company will have a redundancy solution for the Internet connection, in case the leased line connection fails. The other options provide other aspects of redundancy, but not the Internet connection. The options of adding a second NIC and adding multiple connections between the switches and the edge router will provide redundancy in case one NIC fails or one connection between the switches and the edge router fails. The option of adding another web server provides redundancy if the main web server fails.

What type of IPv6 address is represented by ::1/128?

Correct! Wrong!

Two network engineers are discussing the methods used to forward frames through a switch. What is an important concept related to the cut-through method of switching?

Correct! Wrong!

Fast-forward switching offers the lowest level of latency and it is the typical cut-through method of switching. Fragment-free switching can be viewed as a compromise between store-and-forward switching and fast-forward switching. Because fast-forward switching starts forwarding before the entire packet has been received, there may be times when packets are relayed with errors.

Which two issues can cause both runts and giants in Ethernet networks? (Choose two.)

Please select 2 correct answers

Correct! Wrong!

Because collisions are a normal aspect of half-duplex communications, runt and giant frames are common by-products of those operations. A malfunctioning NIC can also place frames on the network that are either too short or longer than the maximum allowed length. CRC errors can result from using the wrong type of cable or from electrical interference. Using a cable that is too long can result in late collisions rather than runts and giants.

Which two functions are performed at the LLC sublayer of the OSI Data Link Layer to facilitate Ethernet communication? (Choose two.)

Please select 2 correct answers

Correct! Wrong!

Which three layers of the OSI model are comparable in function to the application layer of the TCP/IP model? (Choose three.)

Please select 3 correct answers

Correct! Wrong!

The TCP/IP model consists of four layers: application, transport, internet, and network access. The OSI model consists of seven layers: application, presentation, session, transport, network, data link, and physical. The top three layers of the OSI model: application, presentation, and session map to the application layer of the TCP/IP model.

A network technician types the command ping 127.0.0.1 at the command prompt on a computer. What is the technician trying to accomplish?

Correct! Wrong!

127.0.0.1 is an address reserved by TCP/IP to test the NIC, drivers and TCP/IP implementation of the device.

Which two ICMP messages are used by both IPv4 and IPv6 protocols? (Choose two.)​

Please select 2 correct answers

Correct! Wrong!

The ICMP messages common to both ICMPv4 and ICMPv6 include: host confirmation, destination (net, host, protocol, port) or service unreachable, time exceeded, and route redirection. Router solicitation, neighbor solicitation, and router advertisement are new protocols implemented in ICMPv6.

Which two acronyms represent the data link sublayers that Ethernet relies upon to operate? (Choose two.)

Please select 2 correct answers

Correct! Wrong!

For Layer 2 functions, Ethernet relies on logical link control (LLC) and MAC sublayers to operate at the data link layer. FCS (Frame Check Sequence) and SFD (Start Frame Delimiter) are fields of the Ethernet frame. CSMA (Carrier Sense Multiple Access) is the technology Ethernet uses to manage shared media access.

If the default gateway is configured incorrectly on the host, what is the impact on communications?

Correct! Wrong!

A default gateway is only required to communicate with devices on another network. The absence of a default gateway does not affect connectivity between devices on the same local network.

What does a router do when it receives a Layer 2 frame over the network medium?

Correct! Wrong!

Routers are responsible for encapsulating a frame with the proper format for the physical network media they connect. At each hop along the path, a router does the following:Accepts a frame from a medium De-encapsulates the frame Determines the best path to forward the packet Re-encapsulates the packet into a new frame Forwards the new frame appropriate to the medium of that segment of the physical network

What routing table entry has a next hop address associated with a destination network?

Correct! Wrong!

Routing table entries for remote routes will have a next hop IP address. The next hop IP address is the address of the router interface of the next device to be used to reach the destination network. Directly-connected and local routes have no next hop, because they do not require going through another router to be reached.

A network team is comparing topologies for connecting on a shared media. Which physical topology is an example of a hybrid topology for a LAN?

Correct! Wrong!

An extended star topology is an example of a hybrid topology as additional switches are interconnected with other star topologies. A partial mesh topology is a common hybrid WAN topology. The bus and ring are not hybrid topology types.

What OSI physical layer term describes the measure of the transfer of bits across a medium over a given period of time?

Correct! Wrong!

What does the IP address 192.168.1.15/29 represent?

Correct! Wrong!

A broadcast address is the last address of any given network. This address cannot be assigned to a host, and it is used to communicate with all hosts on that network.

ITN | Modules Practice Final
Final Score

Congratulations, you have completed the CCNA1 v7 – ITN – Practice Final! Tell us your rating!

Share your Results:

 

More Goodies
Network Security CCNA
Network Security