CCNA1 v7 ITN Modules 8 10 Exam Answers
CCNA1 v7 ITN Modules 8 10 Exam Answers

CCNA1 v7 ITN | Modules 8 – 10 Exam Answers

CCNA1 v7 Modules 8 - 10 Exam Answers
5

Summary

Check answers here: CCNA1 v7 ITN Modules 8 – 10: Communicating Between Networks Exam Answers. CCNA 200-301 Passed 100% !!

This exam will cover material from Modules 8- 10 of the CCNA1 – Introduction to Networks v7.0 (ITN) curriculum. This exam will be scored using the Weighted Model where each MCSA (Multiple-Choice Single-Answer) is worth two points and each MCMA (Multiple-Choice Multiple-Answer) is worth one point for each correct option. Other tasks types such as fill-in-the-blank, drag and drop (matching) and Packet Tracer items may be included in this exam. For Packet Tracer tasks, you must have the latest version of Packet Tracer installed on your machine.

This exam will cover material from Modules 8- 10 of the CCNA1 – Introduction to Networks v7.0 (ITN) curriculum.

This exam will be scored using the Weighted Model where each MCSA (Multiple-Choice Single-Answer) is worth two points and each MCMA (Multiple-Choice Multiple-Answer) is worth one point for each correct option. If more options are selected than required, the student will receive a score of zero.

CCNA1 v7 Communicating Between Networks Exam Answers

An administrator is configuring a new router to permit out-of-band management access. Which set of commands will allow the required login using a password of cisco?

Correct! Wrong!

Which two types of IPv6 messages are used in place of ARP for address resolution?

Please select 2 correct answers

Correct! Wrong!

Main(config)# interface gi0/1
Main(config-if)# description Connects to the Service LAN
Main(config-if)# ip address 172.29.157.156 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface gi0/0
Main(config-if)# description Connects to the Engineering LAN
Main(config-if)# ip address 172.29.156.36 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface s0/0/0
Main(config-if)# description Connects to the ISP
Main(config-if)# ip address 10.156.157.254 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface s0/0/1
Main(config-if)# description Connects to the Head Office WAN
Main(config-if)# ip address 198.51.100.177 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# end
Refer to the exhibit. A network administrator is connecting a new host to the Service LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

Correct! Wrong!

Why is NAT not needed in IPv6?​

Correct! Wrong!

What routing table entry has a next hop address associated with a destination network?

Correct! Wrong!

What type of information is contained in an ARP table?

Correct! Wrong!

Which two ICMPv6 messages are used during the Ethernet MAC address resolution process? (Choose two.)

Please select 2 correct answers

Correct! Wrong!

Which term describes a field in the IPv4 packet header used to limit the lifetime of a packet?

Correct! Wrong!

Which CLI mode allows users to access all device commands, such as those used for configuration, management, and troubleshooting?

Correct! Wrong!

What statement describes the function of the Address Resolution Protocol?

Correct! Wrong!

What important information is examined in the Ethernet frame header by a Layer 2 device in order to forward the data onward?

Correct! Wrong!

Under which two circumstances will a switch flood a frame out of every port except the port that the frame was received on? (Choose two.)

Please select 2 correct answers

Correct! Wrong!

What property of ARP causes cached IP-to-MAC mappings to remain in memory longer?

Correct! Wrong!

A technician is configuring a router to allow for all forms of management access. As part of each different type of access, the technician is trying to type the command login. Which configuration mode should be entered to do this task?

Correct! Wrong!

Floor(config)# interface gi0/1
Floor(config-if)# description Connects to the Registrar LAN
Floor(config-if)# ip address 192.168.235.234 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface gi0/0
Floor(config-if)# description Connects to the Manager LAN
Floor(config-if)# ip address 192.168.234.114 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/0
Floor(config-if)# description Connects to the ISP
Floor(config-if)# ip address 10.234.235.254 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/1
Floor(config-if)# description Connects to the Head Office WAN
Floor(config-if)# ip address 203.0.113.3 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# end
Refer to the exhibit. A network administrator is connecting a new host to the Registrar LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

Correct! Wrong!

What property of ARP allows hosts on a LAN to send traffic to remote networks?

Correct! Wrong!

BldgA(config)# interface gi0/1
BldgA(config-if)# description Connects to the Medical LAN
BldgA(config-if)# ip address 192.168.201.200 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface gi0/0
BldgA(config-if)# description Connects to the Client LAN
BldgA(config-if)# ip address 192.168.200.80 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface s0/0/0
BldgA(config-if)# description Connects to the ISP
BldgA(config-if)# ip address 10.200.201.254 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface s0/0/1
BldgA(config-if)# description Connects to the Head Office WAN
BldgA(config-if)# ip address 203.0.113.222 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# end
Refer to the exhibit. A network administrator is connecting a new host to the Medical LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

Correct! Wrong!

The ARP table in a switch maps which two types of address together?

Correct! Wrong!

How does the ARP process use an IP address?

Correct! Wrong!

Which term describes a field in the IPv4 packet header used to detect corruption in the IPv4 header?

Correct! Wrong!

How do hosts ensure that their packets are directed to the correct network destination?

Correct! Wrong!

What is the effect of using the Router# copy running-config startup-config command on a router?

Correct! Wrong!

A cybersecurity analyst believes an attacker is spoofing the MAC address of the default gateway to perform a man-in-the-middle attack. Which command should the analyst use to view the MAC address a host is using to reach the default gateway?

Correct! Wrong!

How does the network layer use the MTU value?

Correct! Wrong!

What was the reason for the creation and implementation of IPv6?

Correct! Wrong!

When transporting data from real-time applications, such as streaming audio and video, which field in the IPv6 header can be used to inform the routers and switches to maintain the same path for the packets in the same conversation?

Correct! Wrong!

What are two functions of NVRAM? (Choose two.)

Please select 2 correct answers

Correct! Wrong!

Which action is taken by a Layer 2 switch when it receives a Layer 2 broadcast frame?

Correct! Wrong!

What information is added during encapsulation at OSI Layer 3?

Correct! Wrong!

A computer has to send a packet to a destination host in the same LAN. How will the packet be sent?

Correct! Wrong!

A computer can access devices on the same network but cannot access devices on other networks. What is the probable cause of this problem?

Correct! Wrong!

A PC is configured to obtain an IP address automatically from network 192.168.1.0/24. The network administrator issues the arp –a command and notices an entry of 192.168.1.255 ff-ff-ff-ff-ff-ff. Which statement describes this entry?

Correct! Wrong!

The global configuration command ip default-gateway 172.16.100.1 is applied to a switch. What is the effect of this command?

Correct! Wrong!

Which field in an IPv6 packet is used by the router to determine if a packet has expired and should be dropped?

Correct! Wrong!

Which statement regarding the service password-encryption command is true?

Correct! Wrong!

What will a Layer 2 switch do when the destination MAC address of a received frame is not in the MAC table?

Correct! Wrong!

Floor(config)# interface gi0/1
Floor(config-if)# description Connects to the Registrar LAN
Floor(config-if)# ip address 10.118.63.65 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface gi0/0
Floor(config-if)# description Connects to the Manager LAN
Floor(config-if)# ip address 10.118.62.196 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/0
Floor(config-if)# description Connects to the ISP
Floor(config-if)# ip address 10.62.63.254 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/1
Floor(config-if)# description Connects to the Head Office WAN
Floor(config-if)# ip address 209.165.200.87 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# end
Refer to the exhibit. A network administrator is connecting a new host to the Manager LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

Correct! Wrong!

Which term describes a field in the IPv4 packet header that contains a 32-bit binary value associated with an interface on the sending device?

Correct! Wrong!

What property of ARP causes a reply only to the source sending an ARP request?

Correct! Wrong!

What is one advantage that the IPv6 simplified header offers over IPv4?

Correct! Wrong!

Which statement describes a feature of the IP protocol?

Correct! Wrong!

Within a production network, what is the purpose of configuring a switch with a default gateway address?

Correct! Wrong!

What IPv4 header field identifies the upper layer protocol carried in the packet?

Correct! Wrong!

What is a basic characteristic of the IP protocol?

Correct! Wrong!

What is one function of the ARP protocol?

Correct! Wrong!

What is stored in the NVRAM of a Cisco router?

Correct! Wrong!

When a router receives a packet, what information must be examined in order for the packet to be forwarded to a remote destination?

Correct! Wrong!

When an IP packet is sent to a host on a remote network, what information is provided by ARP?

Correct! Wrong!

Which term describes a field in the IPv4 packet header that contains a unicast, multicast, or broadcast address?

Correct! Wrong!

Main(config)# interface gi0/1
Main(config-if)# description Connects to the Service LAN
Main(config-if)# ip address 192.168.167.166 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface gi0/0
Main(config-if)# description Connects to the Engineering LAN
Main(config-if)# ip address 192.168.166.46 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface s0/0/0
Main(config-if)# description Connects to the ISP
Main(config-if)# ip address 10.166.167.254 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface s0/0/1
Main(config-if)# description Connects to the Head Office WAN
Main(config-if)# ip address 198.51.100.189 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# end
Refer to the exhibit. A network administrator is connecting a new host to the Service LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

Correct! Wrong!

BldgA(config)# interface gi0/1
BldgA(config-if)# description Connects to the Medical LAN
BldgA(config-if)# ip address 192.168.191.189 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface gi0/0
BldgA(config-if)# description Connects to the Client LAN
BldgA(config-if)# ip address 192.168.190.70 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface s0/0/0
BldgA(config-if)# description Connects to the ISP
BldgA(config-if)# ip address 10.190.191.254 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface s0/0/1
BldgA(config-if)# description Connects to the Head Office WAN
BldgA(config-if)# ip address 198.51.100.213 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# end

Refer to the exhibit. A network administrator is connecting a new host to the Medical LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

Correct! Wrong!

Which field in an IPv4 packet header will typically stay the same during its transmission?

Correct! Wrong!

What is the purpose of the banner motd command?

Correct! Wrong!

Which statement describes the treatment of ARP requests on the local link?

Correct! Wrong!

Which destination address is used in an ARP request frame?

Correct! Wrong!

Which field in the IPv4 header is used to prevent a packet from traversing a network endlessly?

Correct! Wrong!

Which characteristic describes the default gateway of a host computer?

Correct! Wrong!

What property of ARP causes the NICs receiving an ARP request to pass the data portion of the Ethernet frame to the ARP process?

Correct! Wrong!

Which command is used to encrypt all passwords in a router configuration file?

Correct! Wrong!

A router receives a packet from the Gigabit 0/0 interface and determines that the packet needs to be forwarded out the Gigabit 0/1 interface. What will the router do next?

Correct! Wrong!

Which statement accurately describes a characteristic of IPv4?

Correct! Wrong!

What are two services provided by the OSI network layer? (Choose two.)

Please select 2 correct answers

Correct! Wrong!

Which information is used by routers to forward a data packet toward its destination?

Correct! Wrong!

Which IPv4 address can a host use to ping the loopback interface?

Correct! Wrong!

What is the purpose of the startup configuration file on a Cisco router?

Correct! Wrong!

What property of ARP allows MAC addresses of frequently used servers to be fixed in the ARP table?

Correct! Wrong!

Which router component holds the routing table, ARP cache, and running configuration file?

Correct! Wrong!

What is a function of ARP?

Correct! Wrong!

HQ(config)# interface gi0/1
HQ(config-if)# description Connects to the Branch LAN
HQ(config-if)# ip address 172.19.99.99 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface gi0/0
HQ(config-if)# description Connects to the Store LAN
HQ(config-if)# ip address 172.19.98.230 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface s0/0/0
HQ(config-if)# description Connects to the ISP
HQ(config-if)# ip address 10.98.99.254 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface s0/0/1
HQ(config-if)# description Connects to the Head Office WAN
HQ(config-if)# ip address 209.165.200.120 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# end
Refer to the exhibit. A network administrator is connecting a new host to the Store LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

Correct! Wrong!

Which three commands are used to set up secure access to a router through a connection to the console interface? (Choose three.)

Please select 3 correct answers

Correct! Wrong!

What happens when the transport input ssh command is entered on the switch vty lines?

Correct! Wrong!

What property of ARP causes the request to be flooded out all ports of a switch except for the port receiving the ARP request?

Correct! Wrong!

A router boots and enters setup mode. What is the reason for this?

Correct! Wrong!

What information does the loopback test provide?

Correct! Wrong!

Which term describes a field in the IPv4 packet header that contains a 4-bit binary value set to 0100?

Correct! Wrong!

Which parameter does the router use to choose the path to the destination when there are multiple routes available?

Correct! Wrong!

What is the purpose of ARP in an IPv4 network?

Correct! Wrong!

When a connectionless protocol is in use at a lower layer of the OSI model, how is missing data detected and retransmitted if necessary?

Correct! Wrong!

Which term describes a field in the IPv4 packet header used to identify the next level protocol?

Correct! Wrong!

What is the aim of an ARP spoofing attack?

Correct! Wrong!

Company policy requires using the most secure method to safeguard access to the privileged exec and configuration mode on the routers. The privileged exec password is trustknow1. Which of the following router commands achieves the goal of providing the highest level of security?

Correct! Wrong!

Which term describes a field in the IPv4 packet header that contains an 8-bit binary value used to determine the priority of each packet?

Correct! Wrong!

Where are IPv4 address to Layer 2 Ethernet address mappings maintained on a host computer?

Correct! Wrong!

Which two functions are primary functions of a router? (Choose two.)

Please select 2 correct answers

Correct! Wrong!

What property of ARP forces all Ethernet NICs to process an ARP request?

Correct! Wrong!

What are two potential network problems that can result from ARP operation? (Choose two.)

Please select 2 correct answers

Correct! Wrong!

RTR1(config)# interface gi0/1
RTR1(config-if)# description Connects to the Marketing LAN
RTR1(config-if)# ip address 10.27.15.17 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# interface gi0/0
RTR1(config-if)# description Connects to the Payroll LAN
RTR1(config-if)# ip address 10.27.14.148 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# interface s0/0/0
RTR1(config-if)# description Connects to the ISP
RTR1(config-if)# ip address 10.14.15.254 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# interface s0/0/1
RTR1(config-if)# description Connects to the Head Office WAN
RTR1(config-if)# ip address 203.0.113.39 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# end
Refer to the exhibit. A network administrator is connecting a new host to the Payroll LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

Correct! Wrong!

HQ(config)# interface gi0/1
HQ(config-if)# description Connects to the Branch LAN
HQ(config-if)# ip address 172.20.133.132 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface gi0/0
HQ(config-if)# description Connects to the Store LAN
HQ(config-if)# ip address 172.20.132.13 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface s0/0/0
HQ(config-if)# description Connects to the ISP
HQ(config-if)# ip address 10.132.133.254 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface s0/0/1
HQ(config-if)# description Connects to the Head Office WAN
HQ(config-if)# ip address 198.51.100.156 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# end
Refer to the exhibit. A network administrator is connecting a new host to the Store LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

Correct! Wrong!

What will happen if the default gateway address is incorrectly configured on a host?

Correct! Wrong!

What addresses are mapped by ARP?

Correct! Wrong!

What will be the response from the router after the command, “router(config)# hostname portsmouth” is entered?

Correct! Wrong!

A network technician issues the arp -d * command on a PC after the router that is connected to the LAN is reconfigured. What is the result after this command is issued?

Correct! Wrong!

A new network administrator has been asked to enter a banner message on a Cisco device. What is the fastest way a network administrator could test whether the banner is properly configured?

Correct! Wrong!

Which command can be used on a Cisco router to display all interfaces, the IPv4 address assigned, and the current status?

Correct! Wrong!

Floor(config)# interface gi0/1
Floor(config-if)# description Connects to the Registrar LAN
Floor(config-if)# ip address 192.168.225.223 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface gi0/0
Floor(config-if)# description Connects to the Manager LAN
Floor(config-if)# ip address 192.168.224.103 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/0
Floor(config-if)# description Connects to the ISP
Floor(config-if)# ip address 10.224.225.254 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/1
Floor(config-if)# description Connects to the Head Office WAN
Floor(config-if)# ip address 203.0.113.246 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# end
Refer to the exhibit. A network administrator is connecting a new host to the Registrar LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

Correct! Wrong!

Which characteristic describes an IPv6 enhancement over IPv4?​

Correct! Wrong!

ITN | Modules 8 – 10
Final Score

Congratulations, you have completed the CCNA1 v7 – ITN – Modules 8 – 10! Tell us your rating!

Share your Results:

 

More Goodies
how HSRP operates CCNA 200 301
HSRP